NOTE: You need to have at least Windows 7 to use Hotspot Shield version 7.X